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Introduction

WaveCart is the original on-screen, Cart Machine in use by thousands of broadcasters around the World
and was even used at the Atlanta Olympic Games!
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WaveCart uses a standard PC and sound-card to play back multiple audio files, optionally to different
audio outputs and can automatically sequence from one deck to another.

Each of the decks has a label clearly showing information about the audio file being played and there are
timers showing Elapsed, Remaining and even an Intro countdown.

As well as up to 10 on-screen decks, an additional 24 HotKeys are available for frequently used audio
files.

Individual play decks or audio files can be triggered using the BSI Trigger Kit (or other optional
hardware devices) making it easy to interface to satellite receivers, mixing consoles or button boxes etc.
Up to 24 incoming triggers are available.

Information about how to get started with WaveCart is explained in the QuickStart section.

For any questions of a technical nature related to WaveCart, please refer to http://support.bsiusa.com
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Getting Started

Consult the following sections for information on installation, configuring, using and getting the most out
of WaveCart.

» Installation

« Starting the program

e QuickStart Guide

+ Adding New Files

* Main Screen

e Security Options

« Event Logs

+ Registration & Validation

»  Support

Installing WaveCart

System Requirements

The computer system needed to run WaveCart very much depends on exactly what you want to do.
WaveCart will run on a wide range of computers, but some features will require more than a bare-bones
minimum.

Bare-bones Minimum

Intel Pentium 4, 1.8Ghz Processor (we do not recommend AMD, Cyrix or Celeron processors)
Microsoft Windows XP Professional SP2 (we do not recommend using any operating system designed
for Servers as these are not optimized for multimedia use)

1GB memory

USB Port (for Hardware Key)

At least one Sound Card, with Windows MME Wave Drivers

Recommended Configuration

Intel Core2 Duo, 2.4Ghz or higher

Windows XP Professional SP3 or Windows 7 Professional 32bit
2GB Memory

USB Port (for Hardware Key)

2 x SATA Hard Drives (one for Windows, one for audio files)
Professional Sound Card with multiple audio streams

Broadcast Software International. Page 5
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Optimization

Most off-the-shelf PCs are designed and configured for home or small office use. The demands of a
multimedia computer running 24/7 are very different.

While WaveCart will run with either configuration, for maximum performance and long-term stability we
highly recommend purchasing a correctly configured, custom multimedia PC directly from BSI.

Our technical support department can assist you with any software or hardware purchased directly from
BSI, but we cannot guarantee to assist you configuring computers purchased elsewhere and / or may
make a charge for doing so.

If you plan to supply and configure your own PC, we highly recommend obtaining a copy of the Microsoft
Resource Kit and ensuring that you have optimized your computer for performance rather than
appearance.

Installation

To Install WaveCart from the BSI Install CD, insert the CD into your CD-ROM drive.
If you have disabled the autorun feature of your CD-ROM, run the setup.exe file on the CD.
Use the drop-down box to select WaveCart and then click the Install button

Follow the on-screen prompts, and selecting Full if you are installing for the first time, or Upgrade to
preserve settings from a previous installation of WaveCart.

IMPORTANT NOTE:

WaveCart 5.0 requires a Hardware Key to validate the program. Please ensure that you have installed the
Sentinel Driver before trying to register the program. You'll find a copy on the BSI Install CD and on
the drivers page of our Web Site.

Uninstalling

To Uninstall WaveCart

1. Click the Start button.

2 Select Control Panel.

3 Double-click Add/Remove Programs.

4, Click Change or Remove Programs.

5 Then select WaveCart from the list of programs that can be automatically removed.
6 Click the Remove button to uninstall WaveCart.

WaveCart's uninstall program will have deleted any files it created that are no longer is use by any other
programs still installed on your PC.

It will not delete any user generated files, including Audio Files, Events Logs, Stacks etc.

Broadcast Software International. Page 6
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QuickStart

Starting WaveCart

To start WaveCart, click the WaveCart icon found in the Start menu, in Programs >

Broadcast Software.
You can also double-click the Desktop Icon. \ E
WavecCart installs some sample audio files* which by default are installed in

c:\bsi32\audio. W ane_ark

You'll see the sample audio files in the Audio List on the right-hand side
of WaveCart's main window.

If you have difficulty reading the details, Right-Click and select Change -

; Play in Preview Deck
list font to select a larger font.

Edit Audio File

3 Edit Audio Info
To view more than just the Artist and Title, select Show Details from the | Delete |
same menu. You'll then be able to see more information about the audio T Mew Cart 1

file such as OutCue, Intro, Length and Start and End Dates. o
Refresh List - All Folders

* To reduce size, the supplied sample audio files are 16-bit, 22Khz, Mono. Sort By 3
When you add your own audio files, we suggest using 16-bit, 44.1Khz, <y Show Details

Stereo files (linear PCM .wav) although WaveCart will also play MP3 and K

MPEG Layer 2 files (if your audio card supports MPEG Layer 2 playback, or Change list font

if you have a suitable audio codec). 3 Export Audio List

To load audio files into the play decks, click the audio file and then the numbered button of the deck you
wish to load. (You can also drag and drop the audio file into the play deck too).

The control buttons will no longer be grayed out and you can Play, Pause, or Eject the audio file by
clicking the relevant buttons.

When a file is playing, the eject button is replaced by a Stop button.

Broadcast Software International. Page 7
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Adding New Files

As previously mentioned, sample audio files are installed in c:\bsi32\audio and any additional files
saved into the same folder will appear in the Audio List.

We recommend using a separate hard drive for your audio files and it's easy to configure WaveCart to
monitor additional folders for new audio files using the companion SoundHound utility. The utility
constantly monitors selected folders for new or modified audio files and keeps WaveCart's Audio List up-
to-date.

#h SoundHound is usually automatically launched when WaveCart starts and appears as a pair of
binoculars in the System Tray. Double-click the icon to view SoundHound.

@ From the Folders tab click the Add a folder icon and browse to the folder you want to add. We
recommend using up to 8 folders and that all folders should be on your local hard drive. While there are
no physical limitations in WaveCart that prevent you doing otherwise, we are unable to support any issues
arising out of your failure to adhere to our recommendations.

@I Rather than reference different folders by their actual paths, you can give each path a friendly
name (for example, Songs, Spots, Sound Effects, etc.) and tell WaveCart to display the friendly name
instead (in the Program Options).

il When you no longer want to monitor a folder, highlight the folder you want to remove and click the
Remove a folder icon.

There are two diagnostic functions on the Folders tab which are useful when optimizing or trouble-
shooting your system.

Firstly, the location and size of the Audio Database are easily obtained from this screen. Over time, the
database will increase and should be deleted (with WaveCart shut down). It will be automatically rebuilt
once WaveCart is restarted.

Secondly, the Monitor column indicates whether or not there's a problem monitoring a particular folder.
If all is well, you'll see an OK in this column.

i
File Wiew
I Andio Filesi Dptinnsi Log I Status! About I
Audio Database: [CABSI32\audio.mdb 164K,
Folders: Friendly Mame | Folder | b oribor | @

Wirtual Carts dhaudiohcarts ] =
Sound Efects b audiohfx ok | 2]
Songs d:haudiohzongs k. e
Commerzialz d:haudiohzpotz k. i
Lirers dhaudiohliners ]
Jinglez d:haudiohjingles ]

NOTE: WaveCart has been designed to work optimally with the number of files most stations schedule,
between 2,500 and 3,500. We do not recommend using more than 5,000 files (the number of songs you
can comfortably store on a single 250 GB hard drive) as performance will reduce after that point due, in
part to the larger database.

Broadcast Software International. Page 8
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Main Screen

WaveCart's main screen displays up to 10 Play Decks and the Audio List. Use the Window > Optimize
Display menu option to fit the maximum number of decks on screen.
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The left-hand scroll bar can be used to scroll the decks up and down if your display will not accommodate
all ten decks on screen at the same time.

canihelpu -

| 4] 5|l & MoStep Loop | TimeEverts

The right-hand scroll bar is used to navigate through the list of audio files.

Below the Audio List is the Pass-Through Mute button (this button can be hidden, so if you don't see
it, go to the Window menu and choose Display Pass-Through Control). This button mutes or un-mutes a
secondary source of audio input into your audio card’s line in, and output through its line out (hence pass-
through). Right-clicking on the button will lock the current muted/unmuted state so that the auto-mute
feature (if enabled) won't change the pass-through mode if you don't want it to.

The Status Bar at the bottom of the user interface contains 10 deck position indicators and buttons for
AutoStep, Loop, and TimeEvents.

Broadcast Software International. Page 9
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AutoStep & Loop

The AutoStep feature allows play decks to sequence automatically. This is useful for segueing songs
automatically, or running a spot break.

Loop allows play back to continuously sequence through the decks (this relies on the Program Option to
reload a deck once playback has finished). This is especially useful where virtual carts are used and can
form a rudimentary automation or sustaining service.

The AutoStep and Loop indicators can also be used to toggle each option on and off. Green indicates
the feature is active, while red shows that the feature is not in use.

AutoStep Loop TimeEvents

TimeEvents

The TimeEvents option enables/disables the Scheduled Stacks feature, which allows you to load pre-
saved Stacks at scheduled times throughout the day/week.

To display the Scheduled Stacks , go to the Edit menu and choose Scheduled Stack Setup. The window
below will appear.

Scheduled stack Loading Configuration

Show Altemate Scheduled Stacks ]

Weekly Scheduled Stacks —
Day of the Week Time Stack Path./Mame
Mo Tu We Th Fr. 53 Su

Wivivivivivie ] (8:00:00 ]Fa'rthlessTheDaru:e.'f';-:s
Wiviviviviviv ] (9:00:00 1fv1assive AMtack - Heligoland wes

¥ v v v v v v | 10:00:00 |Ratatatwes

728 2 0 O T v v ] 17:00:00 iHIII'."'.'tI:IDES‘tI’D}'.'E\l'@E'E.'."'.'DS
Miviviviviviv ] 12:00:00 jf--h'f--'lusicCarts.'A'cs
Viviviviviviv ] 13:00:00 1fv1assive Aftack: - Collection Disk 1.wcs
Viviviviviviv | 14:00:00 1Fa'rtl'|lessT|:|.i'-JII‘«lew.%m-'als.'f\'cs

W I v ¥ ¥ v ¥ [ 15:00:00 |Ratatatwes

W v ivviviviv [16:00:00 [MyMusicCarts.wes

W v v v I bv I | 17.00:00

dJiefteliefielisielielie

Massive Attack - Collection Disk 2wios

L]

W Log Scheduled Stacks Done ‘ Cancel ‘

Scheduled Stack Setup is covered more in depth in the chapter titled Scheduled Stacks.
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Level Meters

If the sound card you're using provides a Windows MME compliant Peak Meter control (such as our
recommended AudioScience cards) then WaveCart will display the audio level on each deck’s level
meters. Most domestic and many semi-pro sound cards do not provide a Peak Meter control.

Timers

Each deck has three timers; an Intro countdown is displayed in blue, the Elapsed time
is shown in green, and the Remaining time is shown in red.

Deck Label

When loaded, the play deck label will :
display the audio filename, Artist & Title Massive Attack
information together with (depending on Tgardrop

the display height chosen) the OutCue, Q1 ..fades

. Len 0528 Int 0043 Seq 0012
Length, Intro, Segue, File Type, : .
Category, Start Date, and End Date. MP3 AUDIO S:2000/01/00 E200012/31

While playing, the label background turns Green.

When a deck is paused, it turns and (if Attempt Segues is checked) will automatically start when
the deck before it reaches the Segue point.

While a deck is fading out (if the pertinent fade options have been configured), the label turns

WaveCart will also look at the Start and End Date of an audio file and warn you that the audio file is not
valid for play by turning the background color Red. WaveCart will not prevent you from playing the file
though. The label will also be turned Red when an error situation occurs, such as attempting to load an
audio file that can not be found.

Double-clicking on the deck label will perform a search of the currently displayed audio list for the
currently loaded audio file. If a cart is loaded in the deck, double-clicking on the label will search for the
cart file, but holding down the Shift key and double clicking will search for the current audio file from that
cart.

Hovering the mouse cursor over the artist or title fields will pop-up a tool-tip with the file name of the
currently loaded audio file

When a Cart is loaded, the Cart logo will be displayed in the upper
right corner of the deck label. If that deck is not currently playing, ~ [/<enna =
single left-clicking on the icon will load the next item in the cart. 333’ goodbye to love

gl . wayv  AUDIO S ez
currently loaded cart in the Cart Editor.

Hovering the mouse cursor over the cart icon will pop-up a tool-tip with the file name of the currently
loaded cart.

Broadcast Software International. Page 11
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Play Controls

The touch-screen compatible
Play Controls allow you to
Play, Pause and Stop a file. (If
the file is already stopped, you
can Eject the deck).

Audio List Controls

- - . All Folders -
By default, the Audio List will show the contents of all i #
folders monitored by SoundHound. Using the drop down HU201023-19 - Squad - Three Lic=
box you can limit the audio list display to any single folder HWD5 101909 Daniel Henderson

that SoundHound is monitoring. HWD5 102309 J Heim 1
oanne Heim

HWD5 102709 Crawford Loritts 1
HWDS5 103009 NEW Deal Petherb
Inflatable Tube Man - Al Harringt

Using the Find button, you can search =]

the Audio List for a particular phrase
(for example, Artist or Title). Type wards you wizh ta find in the file list,

Carizel |

Take On ke

Status Bar

The Status Bar provides a handy visual reference to the play position of each of the decks. Clicking on
any of the deck position indicators will cause the deck stack to scroll to that deck if your current WaveCart
window isn't showing all decks on the screen at once.

1 2z 3 4 5 ] 7 £ E) 10 AutoStep Loop TimeEvents

Menus

File

« Open Stack — Opens a previously saved Stack of play decks
« Save Stack — Saves the currently loaded Stack of play decks
« Save Stack As — Allows you to save the current Stack of play decks with a different name

« Exit — Shuts down WaveCart

Broadcast Software International. Page 12
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Edit

* New Cart — To create a new Virtual Cart, click this option

« Edit Audio File — Opens your (optional) Audio Editor application, such as Adobe Audition. (The
path to this must be setup in the Program Options).

« Edit Audio Info — Launches the BSI Info Editor allowing you to store additional information
inside the audio file itself

« View Event Logs — WaveCart will optionally keep track of every audio file played in either ASCII
or Microsoft Access format. Use this option to select and view any Event Log.

» HotKeys Setup — Launches the HotKeys setup allowing you to select the Current and StartUp
HotKeys sets.

« Triggers Setup — Launches the Triggers Setup
* Scheduled Stacks Setup — Opens the Scheduled Stack Loading Configuration window
« Find — Allows you to search the Audio List for a phrase (such as Artist or Title)

« Find Again — Searches the Audio List for the next instance of a phrase

Tools

« Update Folder List — Refreshes the audio folders and the Audio List with the current
SoundHound data.

» AutoStep - Activates automatic sequencing of the decks
« HotKeys — Displays the current HotKeys Palette

» Loop — If decks are not cleared after they have played, then WaveCart will sequence from deck 1
to 10 and then restart deck 1 again and loop the decks.

« Triggers — Turns on or off incoming Triggers

« TimeEvents — Enables or disables the Scheduled Stack Loading features.
 Deck Height — Adjust the height of the Play Decks

* Clear Decks — Unloads all decks

« Pause All Decks — Pauses all currently loaded decks, allowing them to sequence automatically if
the relevant options are selected

« UnPause All Decks — Clears pause and places decks into stopped mode. Decks will no longer
automatically sequence

« Program Options — Displays WaveCart's Program Options
Window

« Optimize Display — Maximizes the number of decks displayed on screen based on your screen
resolution.

Broadcast Software International. Page 13
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» Show Pass-Through Control — Shows or hides the Pass-Through Mute button

Help

« WaveCart Help — Opens the Help File

« Technical Support — Opens your default Web Browser and navigates to the BSI Support Centre
(requires Internet Access)

« Security — Allows access to WaveCart's Security Options

« Register — Validates your Hardware Key with the provided Validation Code to prevent WaveCart
shutting down every few minutes

« About - Display the Registration Status and WaveCart Version.

Audio List (Right-Click Menu)

« Play — Auditions the highlighted file

« Edit Info — Launches the Info Edito

« Edit Audio — Opens your (optional) Audio Editor

+ Delete — Permanently deletes the currently highlighted file

* New Cart — Creates new Virtual Cart

« Refresh List — Refreshes the audio list (forcing a database refresh)

« Sort By — Sorts the audio list using any one of the following parameters:
Artist/Advertiser
Category
Description
End Date
Length
Name
Start Date

« Ascending — Sorts the list in Ascending order
« Descending — Sorts the list in Descending order
» Show Details — Toggles whether full or limited details of each audio file are displayed

« Change list font — Allows you select a different Windows font for the Audio List

Play Deck (Right-Click Menu)

« Quick Load — Allows you to quickly enter a known filename to load into the selected deck

» Scrubber — Opens up a scrubber allowing you to navigate [ x|
through the audio file. Click the X to close the scrubber. iy,
00:00:00 00:06:20 04:59:46
Broadcast Software International. Page 14
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About

The Help > About menu option displays information about WaveCart including the full version number

and registration status.

‘About WaveCart Pro

i . N

e
 BSI

WaveCart Pro 5.0.0 Pro - Registered
Copyright S 15852010
Broadcast Software Intemational.

License Agreement

You can also view the full License Agreement from this screen.

Broadcast Software International.
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Cart Viewer

As well as audio files, WaveCart supports the use of Virtual Carts (the ability to store multiple audio files
in a single file). Within WaveCart (and BSI Simian) Virtual Carts are often abbreviated to Carts but are
otherwise identical.

Events inside a virtual cart can either be played individually, with the next (or optionally random) file
played next time the cart is played...or multiple events can be played 'back-to-back' (but not overlapped).

Launch the Cart Viewer from the Audio List's right-click menu or right-click any existing cart (colored
green in the Audio List). You can also open the Cart Viewer using the Edit > New Cart or CTRL+R
shortcut.

E Create a new blank cart by clicking the New Cart icon and drag files from the Audio List into the
cart.

=102

File Edit

A H| & 55

Cue I ame Length

Drezcription / Command Line

blip2 0001 AUDIO Fi - Blipping
carhorn 0001 ALDIO F - Took
drain 0002 ALDIO Fe - Dirain
fanifr 0002 ALDIO F - Fanfare
horze 0001 ALDIO Fe - Horze

Using the Edit menu, you can Cut, Copy, or Paste files within a cart. To make an individual item in a cart
next to play, use the Edit > Make Next option.

If you need to play multiple events in a cart back-to-back (it is not possible to overlap items within a cart,
only between different carts and / or audio files) use the + key on each subsequent event you want to
play. (The first item in a cart cannot have a + mark otherwise the cart would loop continuously).

In the example below, three events will play each time the cart is used. You can toggle the + mark with
the + key on your keyboard.

=I0lx]

File Edit

B | 52| B

Cue Length | Categomy Dezcription ¢ Command Line
blip2 00:m AUDIO F# - Blipping
carhorh 00:m AUDIO F# - Toot
drain 0.0z AUDIO F# - Drain
famfr 0.0z AUDIO F# - Fanfare
horze a0:m AUDIO F# - Horze

Broadcast Software International. Page 16
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Before saving the cart, select the cart Properties from the Save Dialog, or File > Properties menu.
Although the information is optional, it's helpful to enter as much information as possible as it can be

useful in the future.
Cart Properties 1

Title ¢ Dezcription
IFianu:h:um Fe

Aurtizt /f Advertizer
IF'rcnduc:tin:nn F# Libran
COutCue

Producer

Commentz

Agency

Account Executive £ Sales Perzon

T alent

[ ategory Average Lenagth

| | |ooos |
Start Date End Date

| ] ]
™ Fandomize
[ Play Hooks Only ok Cancel

Average Length

Although optional, it's useful to enter an accurate value here so that when the Audio List is sorted, the
cart is displayed in the correct position.

Carts are colored green in the Audio List.

SONGS - Randomized Songs

Randomize

Events within a virtual cart can be randomized. This makes them ideal for things like rotating liners,
jingles, filler music, etc.

When the randomized option is selected, each time the cart is played a random event will be selected
from those events in the cart that have not already been played. When all events have been played, the
process is restarted.

Broadcast Software International. Page 17
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As carts are written to each time they're played (to update this information) it's important to ensure that
carts are in a folder of their own. Otherwise, each time a cart is played it could trigger a SoundHound
refresh of your entire music library.

Play Hooks Only

When this option is selected, WaveCart will only | Q99 | " Tones {* Hook

play the section of the song in the cart that you

have designated as the Hook using the Info Editor Frarn start Length Fram end

tool. | 00:00.0 | 03430 | 03430

Utilizing this feature provides the opportunity to g e e e e e

forward sell songs that are coming up by dragging B | :

a selection of upcoming songs into a cart and Haok Start ook End b ook Langil

selecting the Play Hooks Only option. = i = . =
’ Y v op e | e P

Copy Text

Although originally intended to display live copy for spots, WaveCart customers around the World have
also found other novel uses of embedding textual information into their audio files which is displayed
when the file is played.

For example, the latest Weather or Traffic Reports

. . . Copy

CanhbeIdISpIayed erendlt.he relehvanthbe(lj\l is played; Thiz text information will be displayed when the file iz ;]
or the ate_st news headlines when t_e ews Claved)

Sounder fires. Or you could embed liner notes for

all your latest play list songs.

The information displayed is embedded into the x|

audio file using the Info Editor Copy field.

Any information entered into that field can be displayed each time that file is played. Just activate the
option from the main Program Options.

ﬂ! WORKPLACE - Text Demo = | Ellil

This textinformation will be displayed when the file is played. <]

Broadcast Software International. Page 18
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Event Log

WaveCart will optionally create an Event Log of every audio file played.
When Spots are being played using WaveCart, the Event Log can form the basis of your Affidavit or might
be useful during trouble-shooting, etc.

To view previously created logs, select the Edit > View Events Logs option from the main menu and
then select the date you want to view (your computer regional date settings should be set to Month, Day,

Year).

View Event Logs

Wednesdzy, November 7T, 2009 ||
Tuesdsy, November 24 2008 Tl
Wednesday, Februagy 03 2078

Wedhesday, March 10 2070 =

Wednesdsy, March 77 2070
Tuesday, March 30 2070
Fiday, Ao 88 2070

) 147

Tuesday, May 17, 2070
Wednesday, M f
Thusday, May 13 2070

Fiday, May 14 2070
Saturdiay. May 15 2070 Open |

-\SL';":'I?.?__{'. Mav T8
afﬂnda_/: My 77 207 |
Tuesday, May 18 2070 2]

WaveCart can produce Microsoft Access compatible logs, or plain ASCII text files which are pipe delimited.

Broadcast Software International. Page 19
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HotKeys

As well as WaveCart's 10 play decks, there are an additional 24 HotKeys which are played using the F1
to F12 and SHIFT+F1 to SHIFT+F12 buttons on your keyboard, or from the HotKeys palette.

To view the HotKeys palette, click Tools > HotKeys from the main menu. You can re-size the palette
horizontally if you find that, as in the example below, not all the HotKey names fit in the default space

provided.

= HotKeys

P[]

F1-FX - DTMF Tones

FZ - F¥ - Time Signal

F2 - Reel World - Kiss 108 FM Boston

F4 - Reel World - KASE 101 Austin

F5 - Reel Word - WLIT Chicago

FE& - Various - Randomized Jingles

F7 - Production FX Library - News Sounder

F& - Alan Jackson - Mencury Blues

FS - George Michael - Faith

F10 - The Knack - My Sharona

F11 - Celine Dion - That's The Way It |s

F12 - 10,000 Maniacs - Hey Jack Kerouac

Shift+F1 - Marah Carey - Prisoner

Shift+F2 - Gloria Estefan _Miami Sound Machine -
Congal

Shift+F2 - Vanous - Hooks Only Demo

Shift+F4 - Vanous - Randomized Songs

Shift+F5 - WaveCart - Play Hooks Intro

Shift+F6 - FX - DTMF Tones

Shift+F7 - FX - Time Signal

Shift+F8 - Reel World - Kiss 108 FM Boston

Shift+F3 - Reel World - KASE 101 Austin

Shift+F 10 - Heel Wordd - WLIT Chicago

Shift+F11 - Production FX Library - News Sounder

Shift+F12 - Alan Jackson - Mercury Blugs

WaveCart supports multiple Hotkeys Palettes which are setup from the Edit > HotKeys Setup menu.

g Click the New HotKeys Set icon to create a new
set...

E'| ...0r open an existing HotKeys Set to modify it.

Assign the HotKeys by dragging files from the Audio
List. (F13 to F24 refer to the SHIFT+F1 to SHIFT+F12
buttons).

X | To remove a previously assigned event, highlight it
and click the Clear HotKey Event icon.

-
Click the Save HotKeys Set button when
finished.

@ HotKeys - Demo.wey

Filz  Edit

NEEES

o (=13

StatUp Hotkeps

T# I Mame I Length I Category I Description # Command Line

F1  eurol an:10 AUDIO The Mormandy Jingle Choir - Euope 2

F2  drain 00:02 ALDID Fi. - Drain

F3  eurol Q010 ADI0 The Mormandy Jingle Choir - Europe 2

F4  euro? 00:06 ADI0 The Mormandy Jingle Chair - Europe 2 Sting
F5  fanfr 002 ALDID F¥ - Fanfare

FE  goodbye ao:01 ALUDI0 PC Production Dema Library - Sexy Goodbye
F#  kewl 00:0m AUDIO Drap In - KEWLI

F8  kisz 00:01 ALDID F- Kiss

F3  letter 00:m AUDIO Dirap In - Letter

F10 lazer 00:0m AUDIO Laser - Rapid Fire

F11 radio 00:14 AUDIO Billy Harford & The Haooters - R adio W ave Jingle
F12  mnoise 00:02 ALDID F¥ - Radio Moise

F13 scream a0:m AUDIO Fi - Anrgggghhl

F14 toons 00:m ALDID Bed - Out Stab 3

F15  winner (00 06 ALDID Killer Tracks Dema - ‘Winner

F16  walbvsl 00:0 ALDID Fi - whiste

F17 workplace  00:04 AUDIO Dirap In - Lovely Place To Waork

F18 sfer 00:0m AUDIO Dirop In - Data Transfer

F13 wfer ao:01 ADI0 Dirop In - Data Transfer

4

o

Curmrent HatKeys

Use the drop down boxes to select the Current [Diemo.wey =] [Demowey =]
HotKeys and the HotKeys set loaded when WaveCart

is restarted.

Broadcast Software International. Page 20
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Scheduled Stacks

The Weekly Scheduled Scheduled Stack Loading Configuration

Stacks feature will load
stacks that you have created

automatically on the days of Weekly Scheduled Stacks —

the week, at the times you

Show Atemate Scheduled Stacks |

r '.r, £
specify. For holidays or out- e e e stack Faih/Hame
of-the-ordinary days, the v v v v F ]“ ]‘H ] 02:00:00 ]Fa'rthless'l'heDance.'r';l:s
Scheduled Stacks feature Wivivivivivive ] 09:00-00 1rv1asswe Attack - Heligoland wes

offers an additional set of

schedulable fields for Vv i v v ¥ v | 10:00:00 |Ratatat.wes

Alternate Scheduled Stacks. Wiwivivivew ] 11:00:00 iHu:u'.f-.'tu:uDes-trcr,'.i'u'ugels.'.f-.'u:s

This feature is useful for e ,

users whom use WaveCart M [12:00:00 [MyWusicCats wes

for very simple automation, Vv v ¥ v v ¥ [13:00:00 [Massive Attack - Collection Disk T.wcs
or for station ID WV v ¥ W 7 [1200:00 [FaithisssToAlNewAdvals wes

replacement on translator
stations.

To schedule a Weekly

Scheduled Stack, select one W v v [ v I ¥ | 17.00:00

of your stacks from the

Stack Path/Name dropdown,
and then click into the Time
field. You will be presented

VI v ¥ v ¥ | 15:00:00 |Ratatatwes

MWV ] 16:00:00 ][-.-1;.'fv'lusi-:Carts.';\'cs

bt fielielteltefialie]

Massive Atack - Collection Disk 2 wios

Lo

W Log Scheduled Stacks Done ‘ Cancel J

with a pop-up window that

allows you to select your desired time. Once you have selected the time, place check marks into your

desired days in the Day of the Week column.

Repeat the above process for each stack you wish to load at the scheduled time.

When you anticipate a holiday or special
day that uses different stacks than your
normal weekly schedule, you can set up
scheduled stacks on the Alternate

Scheduled Stack Loading Configuration

Show Daily Scheduled Stacks ]

- Altemate Scheduled Stacks
Date Time Stack Path/Name

Scheduled Stacks page. To access this | |33 [ione) &
page, click on the Show Alternate {01/18/2011 = | 01:00:00 ]épmﬂeplace.wcs |
Scheduled Stacks button shown in the — —
. [01/25/2011 _.| | 00:00:00 [SpotReplace wes |

above image. = :

[ .|| 00:00:00 [(None) |
To schedule an Alternate Scheduled Stack, [ | [oon000 [frone) =
select your desired stack from the Stack ] | [0000:00 [{Nane) =
Path/Name dropdown column, click in the | wl [00.00:00 [{Nore) H
Time field and select a time from the pop- | = (000000 [fiome) E
up, then select the date on which you wish I — (30000 |':None: 5
to load the stack. P | e

[ ]| 00:00:00  J{None) -l
Note that when you set an Alternate MOTE: Setting any Altemate Scheduled Stack on a particular date wil
Scheduled Stack on a particular date, all disable and supercesde ALL Weekly Scheduled .S.tac:ks forthat date.
Weekly Scheduled Stacks will be ignored ¥ Log Schedued Stacks Cancal |
on that date.
Broadcast Software International. Page 21
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Registration

To purchase a copy of WaveCart, visit http://www.bsiusa.com.

IMPORTANT NOTE: WaveCart requires a Hardware Dongle; please ensure that you have installed the
Sentinel Driver and inserted the USB Hardware key before registering the program.

Once you have purchased your copy of WaveCart, you will be provided with a USB Hardware Key and
corresponding Validation Code.

You need to Register the program with the Validation Code to prevent the program shutting
down every few minutes.
1. Select Help > Register from the main menu

2. Check that Your serial number matches the one written on the tag attached to your Hardware
Key and enter all your information shown on the screen below.

A, WaveCart Pro Registration - Registered

Your serial number: ‘4F56—6D46—?3EE~4E12

Please input your customer information and validation code.
First Name™ Last Name™
Ha:f. Ry
Company / Organization

JBmadcaed Software Intemational

Street 1

|503 E 11th Ave

Strest 2

|

City State or Province Zip or Postal Code
|Engene o §7401

Nation Customer |D / BSI Invoice number *

jUsA [12345

Daytime phone number™ Email address™

|541-338-8588 |sales@bsiusa.com

Enter validation code: ]Q3R5—258X—322I3~4)(?N—3941

WaveCart requires 3 Hardware Key and Validation Code. The same
Validation Code can be used on multiple computers. Tao purchase a
Hardware Diongle please call BS| sales at 5471-338 8588

You must provide information with the asterisks (7 in order to complete validation. o

3. Enter validation code as provided with your hardware key. Click Done when finished.

4, WaveCart is now registered (you can check on the Help > About screen and will no longer shut
down every few minutes.

Broadcast Software International. Page 22
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Security

To prevent users having access to all of ’Wavecm Security
WaveCart's features, you can optionally

password protect some of the main menu Pleaze twpe your Security Password in the bos below

options.

To setup WaveCart's security options, click
Help > Security from the main menu. The

Cancel

first time you do this, you'll be asked to choose | [, Password
a Security password.

PLEASE DO NOT FORGET THIS PASSWORD AS YOU CANNOT MODIFY THE SECURITY

SETTINGS WITHOUT IT!

Make a note of your chosen password in safe place, enter is twice as directed, and click OK when done.

1 WaveCart Security

x|

[ Hide BLE many and prevent SHUT LG B
Old Passward
[ Hide [PROGRAM] OPTIONS menu |
[ Hide [ENTIRE] TOOLS menu Mew Passward
DO MOT FORGET YOUR PASSWORD: |
You will not be able to access these Confirm MNew Password

security options again if you lose or I
forget your password.

Security Options

« Hide FILE menu — This hides the main File menu and removes all the options, including

the ability to shut down WaveCart.

+ Hide TOOLS menu — This hides the main Tools menu and removes all the options,
including the Program Options. As hiding this menu also removes the shortcut to pause
or clear all decks, most users are likely to choose to hide the [Program] options only.

« Hide [PROGRAM] OPTIONS menu — Rather than restrict use of all the features available
on the Tools menu, selecting this option will just hide the Program Options menu.

« Change Password — From time to time, you may wish to
update the security password. Please make a careful note
of the new password and update your records as you will
not be able to access the security settings without the
password.

—Change Pazsword
0ld Pazsword

Mew Pazzward

Confirmn Mew Passward

Broadcast Software International.
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Stacks

WaveCart can save and recall stacks of decks,
making it easy to save, load, and reuse frequently
used collections of carts or event entire spot
breaks.

When Stacks are saved, you can optionally enter
additional information such as an Air Date
together with Description and additional
comments.

This information is then displayed in the File >
Open Stacks menu option.

x

Air Date

| 02/28/2007 ﬂ

Title / Description
{0330 Break

Creator

IEavin Lawrence
Comments
Thiz iz the updated break, with the new Stat-Attack Promo

(] Cancel

Broadcast Software International.
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Triggers Sets

Using an optional hardware device, WaveCart can respond to up to 24 incoming Triggers.

Supported hardware devices include legacy DIO 24 cards from Computer Boards / Measurement
Computing, the BSI Trigger Kit using a PMD/USB-1024LS, legacy ASI 4346 and 4336 cards, and the
Current ASI 5211 model.

The number of available triggers is determined by the hardware device used; the BSI Trigger Kit provides
the full 24 triggers, the ASI 4346 and 4336 cards support 16 triggers, and the ASI 5211 card supports 2
triggers.

To setup triggers, select the Edit > Triggers Setup option from the main menu.

g Click the New Triggers Set icon to create a new set...

...0r open an existing set using the Open Triggers Set icon =

Use the drop down Macro list to select a desired action for an incoming trigger.

Ee Drag the Macro to the Triggers Set using the Drag Macro to Triggers icon.
X | To remove an individual trigger, highlight it and click the Clear Trigger Event icon

When finished, click the Save Triggers Set icon

~ioi x|
Filz  Edit

| 1] X Mecro [

T# I Mame I Length I Category I Description / Command Line E
1 MACRO  Start deck #1 |

2 MACRD Start deck #2
3 MACRO Start deck #3
4 MACRD Start deck #4
] MACRD Start deck #5
B
7
g

MaCRO Start deck #E

MACRO Start deck #7

MaCRO Start deck #8
| MACRD Start deck #3
10 MACRD Start deck #10

MACRD Stop ALL
12 MACRO Press SPACEBAR

bl of]

StatUp Triggers Current Triggers

Idemo.wrg j Idemo.wrg ;I

Select the Startup Triggers and Current Triggers using the drop down boxes.
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Program Options

To setup WaveCart's Program Options select Tools > Program Options from the main menu.

General
[ WaveCart Setup ﬁ
General |  Paths |  Playback | Hadwae | Network
— Station D - Text Settings
I Set Tewt Properties |

— Startup Szltir:gs
W AutoStep W Loop ¥ TimeEvents

Current Text Properties

W Details W Triggers

™ Display text when cuts are played
[# Auto-Start Stack Play P Pl

¥ Auto-Load Last Stack glEEEiaen

 Wattto Load Stack Ut Curentl I Display cut labels during cart play

Playing ftem Finishes W Auto-Scroll Long Labels
Deck Height |E Rows __"f_i Auto-Scroll Type:
- System Options - !Dnhﬂ Wide Fields Scroll With Widest Label _li
W Auto-Seroll Deck Stack On Play - SoundHound Settings

v A 5
i v llze SoundHound {uncheck this setting if you

¥ Fade Deck on Segue use Simian at the same time as WaveCart)
Defauk Segue Length (ms)
IEEE' ~Event Logging Type

[~ Enable Event Logging

End Event Behavior
| Reload Deck - ~ ASCII (+ MS Access

| OK I Cancel

Station ID

This field allows you to customize the display in the title bar of WaveCart. This could also be
used as reminder of your station's strap line.

|'5taliun D Coast FM - The Most On The Coask

IEDast Fil - The Mast OF The Coast
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Startup Settings

Use these options to select which features are active when WaveCart is started. These options
can also be turned on and off while WaveCart is running.

« Triggers — When checked, WaveCart will respond to incoming Triggers

* Loop — WaveCart will be placed into Loop mode, continously sequencing play decks
« Details — Audio List Show Full Details selected

« AutoStep — Play Decks will automatically sequence

»Deck Height — Selects the vertical size of the Play Decks.

System Options
« Event Logging — Activates WaveCart's built-in Event Log

« Attempt Segues — If supported by your sound card, WaveCart attempt to overlap play decks
when in AutoStep mode. The next deck will be started when the Segue point of the previously
playing deck is reached.

«Fade Deck on Segue — Enabling this option will fade the currently playing deck when its segue
point is reached and start the next deck playing.

« Default Segue — If no Segue Marker has been placed in the audio file, the default segue length
is used.

« End Event Behavior — Usually, it's desirable to Clear Deck to prevent replay of the same
event. The Reload Deck option is useful when WaveCart is in Loop mode, perhaps with
randomized carts, to provide a continous audio feed.

Text Settings

* You can customize the font and font size when the Display text when cuts are played option
is selected. This display any text entered in the Copy field of the audio file using Info Editor.

Deck Labels

+ Display Cut Labels During Cart Play — This option forces the Play Deck label to display the
audio file information from within the cart, rather than the generic Virtual Cart information.

« Auto-Scroll Long Labels — With this option enabled, if the text in a deck’s display label is too
wide, it will automatically scroll so you can see the full text. Several scroll styles are available
from the Auto-Scroll dropdown.

Event Loqqing Type

« Selects the format of the Event Log, either plain text ASCII, or Microsoft Access format.

SoundHound Settings

« Use SoundHound
Unless another BSI application is already running SoundHound on your PC, then this option
should be checked. WaveCart will continue to work if SoundHound is not running, but will not
add any new files to the Audio list.
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[l WaveCart Setup

Zeneral T

Paths: |  Flaback | Herdware |

Metwaork

Audio file paths in cument audio database (assigned within SoundHound)

Windows Path

Friendly Mame

c:hbsidaudio

BSI Audio

d:my music wavs

Iy Music

Cither Paths

¥ Use friendly names in folders lists

J.i'-udi-:u database

Jn:: 'bhsid2audio. mdb

=]
=

[ ox ]

Cancel

Audio file paths are setup using the SoundHound utility, selecting the Use friendly names in folders

lists option displayed the friendly name in the Audio Folder List instead of the full file path.

¢ Soynd Effects

« Other Paths — Allows you to set paths to a different audio database, an optional Audio Editor

(not supplied) and

&Il Folders Rl

All Folders
Wirtual Carts

Songs

Commerzialz
| imars

folders for Event Logs and Stacks.

Broadcast Software International.
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Playback

The Playback tab allows you to assign [ WaveCart Setup
a different wave out device or sound T T Y e Y ek
ENeral it i araware Wl
card for each of the Play Decks, the = = :
HotKey & Trigger Decks and the Audio 'SE'“: e
list Preview Deck. ¢ Deck =1 T[] SoundMAX HD Audio
£~ Deck #2 vl 1-A515211 /1 Wave Out
It is not uncommon to only use two ¢ Deck #3 K vt L o
wave out devices for the main play "~ Deck &4 71 - ASI5211 /4 Wave Out
decks, routed to two different physical { Deck #5
outputs, with odd decks assigned to ¢~ Deck #5
one output and even decks to the " Deck &7
other - with a domestic on-board " Deck 48 if your Sound Card does not support Peak Meter
P P e Levels, you can hide WaveCart’s Audio Meters by
audio card routed to a pair of PC (~ Deck #3 checking the box below and restarting WaveCart.
speakers for audition / preview £~ Deck #10 ™ Hide Audio Meters
purposes.
HotKeys & Trigger Decks Audition / Preview Deck
However, WaveCart supports a [1-A515211 /3 Wave Out =] | | [1-asi5211 72 Wave Ou =]
different output for each of the 10 on-
screen and two hidden decks - Fader Settings
HotK Tri deck & P . Max Fade Length {ms) W
( 0 eys/ riggers dec review W Fade Out When Stop Button Pressed S Bt .
deck). _The capa_lbility of your sqund Fade out length fng) - 12000
card will determine how many files can Corfigure Fader Assignments Defaut Volume Level (2 [100 ]
be played back at the same time and
how many different devices are ok |
) OK Cancel
available. l

The Fader Settings section allows you to
configure the faders controls that WaveCart S ey e
will use for each play device. Clicking on the |

i H . Plavback Device Remember to assian all devices fitted
Configure Fader Assignments button will | e ﬂ
display the pop-up window as shown at melsell A TEve
right. P

. Muocer
Select a play device from the Playback (1 ASI5211 Mier =

Device dropdown and then set the
corresponding Mixer and Fader
Assignment for that device. Repeat the
above steps for each playback device
available in the Playback Device dropdown
list, and then click OK to save the changes.

Fader Assignment
||JI'|E Out 1/ Play 1/ Volume j

The Fade Out When Stop Button Pressed option will cause a playing deck to fade out over the
duration specified by the Stop Button/Spacebar fade out length (ms) field. While the fade-out is
occurring, you can press the Stop button again to instantly stop the deck, or press the Play button to
cancel the fade-out and return the volume to the percent specified in the Default Volume Level (%)
field.

The Maximum Fade Length (ms) field specifies the absolute maximum amount of time any fade-out is
allowed to take.

Broadcast Software International. Page 29
WaveCart User Guide v 5.0 - December 22



WaveCart User Guide

Hardware

@ WaveCart Setup
General T Paths T Flayback T Hardware T Metwark

[ Trigger Settings - 1 Keyboard De-Bouncing
Hardware Selection ¥ lgnore Subseguent Key Strokes
The BS| Trigger Kit option supports both For |100 j ims}

Computer Boards and Measurement

Computing CIO-D1O 24 PCl cards and the Spacebar behavior while playing
USB-1024L5 and PMD-1024L5 devices. B e

BS| Trigger Kt LJ " Owverap to next event

Instacal Board & |3 - {* Jump to next event
{~ Fade out and start nest event

Trigger Test Indicators
01 02 03 D4 05 06 O7 OB Audio Mode

{* Standard
09 10 11 12 13 14 15 16 " DirectSound {
: : I~ Force use of software CODEC
17 18 19 20 21 22 23 24
L || ~ Pass-Through Muting

Startup Mode: % Muted  Unmuted
IV lgnore Subsequent Triggers _ _
Eor l'ﬁ‘_il{ms} [v Enable Automatic Pass-Through Muting

Curent Miner Selection:

Minzr Has Mot Besn Configured ﬂ Change
1 Setting

OK | Cancel

Hardware Selection

The drop down box allows you to select which optional hardware trigger device you are
using. WaveCart supports the Measurement Computing DIO 24 boards (no longer
available) as well as the current USB-1024LS devices used with the BSI Trigger Kit.
Although no longer available, support also remains for customers with AudioScience
4336/4346 with 16 integrated triggers. WaveCart also supports the new ASI 5211 audio
card with 2 integrated triggers.

The selected option will determine how many triggers are available.

When using a BSI (USB) Trigger Kit, you must select the Instacal Board #.

Trigger Test Indicators

These buttons will turn green momentarily if an incoming trigger is received. The buttons
can also be clicked to test a trigger assignment.
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Igqnore Subsequent Triggers

If you find your self receiving erroneous triggers, or you just want the triggers to not
respond to any further triggers for a certain amount of time after an initial trigger is
received, enable the Ignore Subsequent Triggers option and set the time to a desired
ignore time period.

Keyboard De-Bouncing

If you find that keys are accidentally being double-pressed, you can configure the
Keyboard De-Bouncing option to ignore keyboard presses that occur more often than a
specified length of time. Simply enable the Ignore Subsequent Key Strokes check box,
and set the time selector to the desired number of milliseconds.

Spacebar Behavior While Playing

Use this option to determine what effect pressing the Spacebar has when a deck is
playing.

Audio Mode

« Standard — This is the default audio mode, requiring multiple play streams (or multiple
sound cards) in order to overlap files.

« DirectSound — When DirectSound mode is selected, then providing your sound card has
full (not emulated) DirectSound support (and DirectSound is available on your PC) you
can overlop multiple audio files using a single audio device even if your audio card
usually only allows a single audio file to be played at the same time.

* Force use of software CODEC — WaveCart supports playback of Linear PCM (.wav),
ADPCM, MP3 and MPEG Layer 3 file formats. If a format is not directly support by your
audio card, this option forces audio to be played through an optional Windows ACM
codec instead. Most modern PCs are supplied with an MP3 codec, but you may need
to purchase a special MPEG Layer 2 ACM codec from BSI to support playback of MPEG
Layer 2 (including Content Depot) files.
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Network
s TR A R b A )
[ WaveCart Setup W
o .. - ™
General T Paths T Flayback T Hardware Network:
—v Enable WaveCart Remote Connectione———— — Incoming IP Address Filters ———
Connection Password | I Fitter Remote IP Addresses

TCP Port: IE“EEFE' v Enable File Tranfer Functions

" Automatically Select Port
[iata Refresh Hate: {1+ Connection Port)

I‘-.-“erg.' Fast ;‘ * Manually Select Port; |EEE-E- et |F Fiters

—Iv Enable Incoming MetaData Control

TCP/UDP Port: I.'-"L"E? (+ FFEP P

[T Fitter MetaData IP Addresses

Watch String Function
lC.-'—‘-.TEGDH‘TElD Pause Al & Start Mext {f Mot Playing) > ||When Present =]
IC.-’-‘a.TEGCIH“l"=f-“-.|:?"'-.-f Pause All & Start Mext {f Mot Playing) x||When Present |
IC;’-‘-.TEGCIHT=|D Stop Processing Further WatchStings = ||When Present |
|C.-5‘-.TEGDH“|‘=F.D"-.-’ Stop Processing Further Watch Strings ;I When Present ;I
lC.-'—‘-.TEGDH‘T’=.-’-".D"v" Stop All Decks & Reload Stack (f Playing) ]| When Not Present = |
IC.-’-‘-.TEGGHT=|D Stop All Decks & Reload Stack (F Playing) || When Not Present = |
MNone _x||When Presert =
MNone ;"‘n".-'hen Present ;I
MNone > ||When Present |
MNone _x||When Present x|

oK Cancel

The network tab allows you to configure the host settings to allow connections from WaveCart Remote
clients and configure MetaData Control to allow you to have WaveCart automatically perform actions
based on received MetaData (IE: data from an automation system, or other TCP/UDP based data source).
There are also Incoming IP Address Filters  available, should you want to limit connections to only
certain incoming IP addresses. For more info on the WaveCart Remote application, see the section titled
WaveCart Remote Client in this manual.

Broadcast Software International. Page 32
WaveCart User Guide v 5.0 - December 22



WaveCart User Guide

WaveCart Remote Connections

This section is used to configure your settings for use with the WaveCart Remote application to allow
remote clients to connect to and control your WaveCart host. The Connection Password field allows you
to set up a password which the remote user must use to log in to your WaveCart host.

The number entered into the TCP Port field determines what TCP/IP port your WaveCart host will listen to
for remote connections. By default, WaveCart will listen to port 6500.

The Enable File Transfer Functions option allows remote client users to transfer audio files from their
machine into the audio library, and even directly into a playback deck. The port the file transfer function
uses is 1 higher than the TCP Port configured (6501 by default), but can be configured to any port desired
by choosing the Manually Select Port option and entering the desired port number into the available field.

The Data Refresh Rate drop-down allows you to set how often the WaveCart Host will send update
information, including the VU meter state, the deck labels, and the application labels. If you have a slow
connection, or your internet service provider charges by the amount of bandwidth, you may want to set the
data refresh rate to a lower value. Conversely, if you have a fast connection and don’t have a bandwidth
cap on your internet connection, you can set this value higher. This setting does not effect the reaction
speed of asynchronus functions like clicking on the play or stop buttons, just the refresh rate of the data
types mentioned above.

Allowed IP Addresses:
lncominq lP Addl‘ess Filtel's Wavelart Remote Client Connection [P Filters:

32.168.1.95

If the IP addresses of your remote clients or
MetaData sources are static, you can set up
Incoming IP Address filtering. With this option
enabled, WaveCart will only allow incoming
connections from the IP addresses specified, and

13
1192.168.1.102
|
|
reject all others. |
|
|
|
|
|

You can enable or disable IP filtering for either the
remote clients, or the meta-data control functions.

To add your desired IP addresses to the filter, click
on the Set IP Filters button and the window at right
will appear. Enter your desired IP addresses into the
fields, then click Done. NOTE: wild cards are not Metzlatz IP Fiten
allowed, the IP addresses entered must be the full, |
valid IP address.

Done

Incoming MetaData Control

The Incoming MetaData Control function allows you to set up WaveCart to be controlled by TCP or UDP
data sources. With this option enabled and configured, WaveCart will listen to the desired port for specific
“watch strings”, and take the specified actions when a watch string is found in the data stream.

The list of watch strings is processed in sequential order from top to bottom, so you can implement simple
logic functions by using the Stop Processing Further Watch Strings  function and the When
Present/When Not Present function modifier.
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TIP: The screen-shot of the WaveCart Setup — Network tab shown at the start of this section
* | implements a station ID & commercial replacement technique that will mute the configured pass-
through mixer and start playing the current stack when the watch strings “CATEGORY=ID" or
“CATEGORY=ADV” are found in a metadata stream, and will stop playing the stack when
neither the “CATEGORY=ID" nor “CATEGORY=ADV” watch strings are detected in the
metadata stream. This is the type of setup used when using WaveCart Pro for station ID
replacement on a translator/repeater station.

To configure a Watch String, type the text string (a “string” is a word or sentence of alpha/numeric text)
into an available Watch String field, then select the function you want WaveCart to perform when that
string is encountered from the Function dropdown. You can reverse the logic of the watch string by
setting the function modifier to When Not Present , rather than When Present , so that the function is
performed when the Watch String specified is not found in a metadata stream.
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WaveCart Remote Client
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AutoStep TimeEvents

The WaveCart Remote Client allows you to connect to a running WaveCart Host to start decks playing,
load audio files into decks, load stacks, change Scheduled Stack settings, play HotKeys, load HotKey
sets, load Trigger sets, and more.

The user interface is nearly identical to WaveCart itself. The main difference being the connection details
at the top of the Audio List.

Setup

To configure the WaveCart 9 WaveCart Remote Setup @
Remote Client, go to the Tools
menu and choose Program [~ Startup Settings - [ Appearance Settings -
Options . You will be presented [¥ Auto-Seroll Deck Stack On Play ¥ Auto-Scroll Long Deck Labels
with the window shown at right- Iv Attempt Auto-Connect on Startup Auto-Scroll Type:
¥ Remember Password ]Onh' Wide Fields Scroll to Display Width Limit j

The Auto-Scroll Deck Stack On
Play option will cause the stack of
decks to scroll automatically if a Deck Height

deck is started that is above or : ; )
i | I Hide Audio Met K
below the currently visible decks. e e | [ ok | Cancal l

[v Use Friendly Folder Names
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The Attempt Auto-Connect on Startup  option will cause the WaveCart Remote Client to try to connect
to a WaveCart Host with the last configured IP address and Port.

With the Remember Password option enabled, the last successfully used password will be remembered
and automatically used the next time you connect to a host. If that password is no longer valid, you will be
prompted to enter the current one when attempting to connect.

The Use Friendly Names option will cause the folder list displayed above the Audio List to show their
configured friendly names. If no friendly name has been configured for a path, or this option is disabled,
the folder list will display the actual path (the path to the audio file on the WaveCart Host).

The Deck Height option will determine what deck height mode WaveCart is set to when the application is
started.

The Hide Audio Meters option will either show, or hide the VU meters on the left of each playback deck.
If you don’t need to see meters, or your audio card doesn’t support audio meters, enable this option.

In the Appearance Settings section, you can set the deck labels to automatically scroll in several
different styles to show any Artist or Title data that is too long to show in the width of the deck label field.

Use

To use the WaveCart Remote Client, you must first set up WaveCart (the Host) and enable it to accept
remote connections. When configuring WaveCart, you will need to take note of that machine’s IP
address, the connection port(s) you select to use (the default is 6500 for the remote connection, 6501 for
file transfer functions), and the password you set.

With your WaveCart Host up and running, and waiting for connections, you can open WaveCart Remote
on another machine and enter the Host's IP address and port number into the appropriate fields in the
upper right corner and click on the Connect button. WaveCart Remote will connect to the WaveCart Host
and download it's audio file library information (the Artist/Title info, not the actual audio files).

Once the library is downloaded, you will have full control over the WaveCart Host. You can play, stop,
pause, load decks, save stacks, edit Scheduled Stacks, play Hotkeys, load Trigger sets, and more!
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Support

Technical Support for WaveCart is provided by our online Support Center at http://support.bsiusa.com.

Information about product updates and answers to common questions are available 24-hours-a-day.

If our FAQ or User Forum doesn't provide the answers you need, or if you have a problem of a technical
nature relating to our software or any hardware we have supplied, then please use the links provided to
submit a Support Ticket.

We aim to respond to all Support Tickets within 60-minutes during normal weekdays, from 6am to 6pm
(PST).

Please note that Telephone Support for WaveCart is only available to customers that have purchased a
Tech Support Plan; and we cannot undertake to diagnose or configure hardware that we have not directly
supplied.

Copyright

The copyright and intellectual property rights of this software, WaveCart, and all its documentation,
including the online help system, are owned by Broadcast Software International and are protected
by copyright laws and international intellectual property right treaties.

You may not copy any portion of the software or documentation in any form, except to use this software
in accordance with the terms of the license agreement or to make one copy for backup purposes.

You may not alter the software in any way.
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