WaveCart Lite
Installation & Operations Manual

Information
info@bsiusa.com

Sales
Phone: 541-338-8588
Fax: 541-338-8656
sales@bsiusa.com

Validation Codes

Website

codes@bsiusa.com

www.bsiusa.com

Technical Support
541-342-5250
support.bsiusa.com

Broadcast Software International
909 International Way
Springfield, Oregon 97477 USA
Copyright 1989-2015. All Rights Reserved.
25 June 2015 – Manual WaveCart Lite 5.1

WaveCart Lite 5.1 Manual

Table of contents
Introduction .................................................................................................................................. 4
Getting Started .............................................................................................................................. 5
Installing WaveCart ........................................................................................................................ 5
System Requirements.......................................................................................................................... 5
Bare-bones Minimum .................................................................... Error! Bookmark not defined.
Recommended Configuration ........................................................ Error! Bookmark not defined.
Optimization ........................................................................................................................................ 6
Installation ........................................................................................................................................... 6
Uninstalling .......................................................................................................................................... 6
QuickStart ..................................................................................................................................... 7
Starting WaveCart ............................................................................................................................... 7
Adding New Files ................................................................................................................................. 8
Main Screen................................................................................................................................... 9
AutoStep & Loop ............................................................................................................................... 10
Level Meters ...................................................................................................................................... 10
Timers ............................................................................................................................................... 10
Deck Label ........................................................................................................................................ 10
Play Controls ..................................................................................................................................... 11
Audio List Controls............................................................................................................................. 11
Status Bar.......................................................................................................................................... 11
Menus ............................................................................................................................................... 12
File ................................................................................................................................................ 12
Edit ................................................................................................................................................ 12
Tools ............................................................................................................................................. 12
Window ......................................................................................................................................... 13
Help .............................................................................................................................................. 13
Audio List (Right-Click Menu)......................................................................................................... 13
Play Deck (Right-Click Menu) ........................................................................................................ 13
About ............................................................................................................................................ 14
Cart Viewer ................................................................................................................................. 15
Average Length ................................................................................................................................. 16
Randomize ........................................................................................................................................ 16
Play Hooks Only ................................................................................................................................ 17
Copy Text .......................................................................................................................................... 17
HotKeys ...................................................................................................................................... 18
Registration ................................................................................................................................. 19
Security ...................................................................................................................................... 20
Security Options ................................................................................................................................ 20
Stacks ......................................................................................................................................... 21
Program Options .......................................................................................................................... 22
General ............................................................................................................................................. 22
Station ID ...................................................................................................................................... 22
Startup Settings ............................................................................................................................. 23
System Options ............................................................................................................................. 23
Text Settings ................................................................................................................................. 23
Deck Labels .................................................................................................................................. 23
SoundHound Settings .................................................................................................................... 23

Page 2

WaveCart Lite 5.1 Manual

Paths ................................................................................................................................................. 24
Playback ................................................................................................ Error! Bookmark not defined.
Hardware ........................................................................................................................................... 27
Keyboard De-Bouncing .................................................................................................................. 27
Spacebar Behavior While Playing .................................................................................................. 27
Audio Mode ................................................................................................................................... 27
Support ....................................................................................................................................... 29
Copyright .................................................................................................................................... 29

Page 3

WaveCart Lite 5.1 Manual

Introduction
WaveCart is the original on-screen, Cart Machine in use by thousands of broadcasters around the World
and was even used at the Atlanta Olympic Games!

WaveCart uses a standard PC and sound-card to play back multiple audio files, optionally to different
audio outputs and can automatically sequence from one deck to another.
Each of the decks has a label clearly showing information about the audio file being played and there are
timers showing Elapsed, Remaining and Intro countdown.
As well as up to 10 on-screen decks, an additional 24 HotKeys are available for frequently used audio
files.
Information about how to get started with WaveCart is explained in the QuickStart section.
For any questions of a technical nature related to WaveCart, please refer to http://support.bsiusa.com
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Getting Started
Consult the following sections for information on installation, configuring, using and getting the most out
of WaveCart.
•

Installation

•

Starting the program

•

QuickStart Guide

•

Adding New Files

•

Main Screen

•

Security Options

•

Registration & Validation

•

Support

Installing WaveCart
System Requirements
The computer system needed to run WaveCart very much depends on exactly what you want to do.
WaveCart will run on a wide range of computers, but some features will require more than a bare-bones
minimum.
Bare-bones Minimum
Intel Core 2 Duo, 2.4Ghz Processor (we do not recommend AMD, Pentium or Celeron processors)
Microsoft Windows XP Professional (we do not recommend using any operating system designed
for Servers as these are not optimized for multimedia use)
2GB memory
USB Port (for Hardware Key)
At least one Sound Card, with Wave or WDM Drivers on Windows XP, or WDM drivers on Windows 7+
Recommended Configuration
Intel Core i3, 2.4Ghz or higher
Windows Windows 7 Professional 32bit or 64bit or Windows 8/8.1 32bit or 64bit
4GB RAM for 32bit operating systems, 8GB RAM for 64bit operating systems
USB Port (for Hardware Key)
2 x SATA Hard Drives (one for Windows, one for audio files)
Professional Sound Card with multiple audio streams with WDM Drivers
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Optimization
Most off-the-shelf PCs are designed and configured for home or small office use. The demands of a
multimedia computer running 24/7 are very different.
While WaveCart will run with either configuration, for maximum performance and long-term stability we
highly recommend purchasing a correctly configured, custom multimedia PC directly from BSI.
Our technical support department can assist you with any software or hardware purchased directly from
BSI, but we cannot guarantee to assist you configuring computers purchased elsewhere and / or may
make a charge for doing so.
If you plan to supply and configure your own PC, we highly recommend obtaining a copy of the Microsoft
Resource Kit and ensuring that you have optimized your computer for performance rather than
appearance.

Installation
To Install WaveCart from the BSI Install CD, insert the CD into your CD-ROM drive.
If you have disabled the autorun feature of your CD-ROM, run the setup.exe file on the CD.
Use the drop-down box to select WaveCart and then click the Install button
Follow the on-screen prompts, and selecting Full if you are installing for the first time, or Upgrade to
preserve settings from a previous installation of WaveCart.
IMPORTANT NOTE:
WaveCart 5.0 requires a Hardware Key to validate the program. Please ensure that you have installed the
Sentinel Driver before trying to register the program. You'll find a copy on the BSI Install CD and on
the drivers page of our Web Site.

Uninstalling
To Uninstall WaveCart
1.

Click the Start button.

2.

Select Control Panel.

3.

Double-click Add/Remove Programs.

4.

Click Change or Remove Programs.

5.

Then select WaveCart from the list of programs that can be automatically removed.

6.

Click the Remove button to uninstall WaveCart.

WaveCart's uninstall program will have deleted any files it created that are no longer is use by any other
programs still installed on your PC.
It will not delete any user generated files, including Audio Files, Events Logs, Stacks etc.
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QuickStart
Starting WaveCart
To start WaveCart, click the WaveCart icon found in the Start menu, in
Programs > Broadcast Software.
You can also double-click the Desktop Icon. \
WaveCart installs some sample audio files* which by default are installed in
c:\bsi32\audio.
You'll see the sample audio files in the Audio List on the right-hand side
of WaveCart's main window.
If you have difficulty reading the details, Right-Click and select
Change list font to select a larger font.

To view more than just the Artist and Title, select Show Details from the
same menu. You'll then be able to see more information about the audio
file such as OutCue, Intro, Length and Start and End Dates.
* To reduce size, the supplied sample audio files are 16-bit, 22Khz, Mono.
When you add your own audio files, we suggest using 16-bit, 44.1Khz,
Stereo files (linear PCM .wav) although WaveCart will also play MP3 and
MPEG Layer 2 files (if your audio card supports MPEG Layer 2 playback, or
if you have a suitable audio codec).
To load audio files into the play decks, click the audio file and then the numbered button of the deck
you wish to load. (You can also drag and drop the audio file into the play deck too).
The control buttons will no longer be grayed out and you can Play, Pause, or Eject the audio file by
clicking the relevant buttons.

When a file is playing, the eject button is replaced by a Stop button.
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Adding New Files
As previously mentioned, sample audio files are installed in c:\bsi32\audio and any additional files
saved into the same folder will appear in the Audio List.
We recommend using a separate hard drive for your audio files and it's easy to configure WaveCart to
monitor additional folders for new audio files using the companion SoundHound utility. The utility
constantly monitors selected folders for new or modified audio files and keeps WaveCart's Audio List
up-to-date.
SoundHound is usually automatically launched when WaveCart starts and appears as a pair of
binoculars in the System Tray. Double-click the icon to view SoundHound.
From the Folders tab click the Add a folder icon and browse to the folder you want to add. We
recommend using up to 8 folders and that all folders should be on your local hard drive. While there are
no physical limitations in WaveCart that prevent you doing otherwise, we are unable to support any issues
arising out of your failure to adhere to our recommendations.
Rather than reference different folders by their actual paths, you can give each path a friendly
name (for example, Songs, Spots, Sound Effects, etc.) and tell WaveCart to display the friendly name
instead (in the Program Options).
When you no longer want to monitor a folder, highlight the folder you want to remove and click the
Remove a folder icon.
There are two diagnostic functions on the Folders tab which are useful when optimizing or troubleshooting your system.
Firstly, the location and size of the Audio Database are easily obtained from this screen. Over time,
the database will increase and should be deleted (with WaveCart shut down). It will be automatically
rebuilt once WaveCart is restarted.
Secondly, the Monitor column indicates whether or not there's a problem monitoring a particular
folder. If all is well, you'll see an OK in this column.

NOTE: WaveCart has been designed to work optimally with the number of files most stations schedule,
between 2,500 and 3,500. We do not recommend using more than 5,000 files (the number of songs you
can comfortably store on a single 250 GB hard drive) as performance will reduce after that point due, in
part to the larger database.
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Main Screen
WaveCart's main screen displays up to 10 Play Decks and the Audio List. Use the Window > Optimize
Display menu option to fit the maximum number of decks on screen.

The left-hand scroll bar can be used to scroll the decks up and down if your display will not accommodate
all ten decks on screen at the same time.
The right-hand scroll bar is used to navigate through the list of audio files.
The Status Bar at the bottom of the user interface contains 10 deck position indicators and buttons for
AutoStep and Loop.
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AutoStep & Loop
The AutoStep feature allows play decks to sequence automatically. This is useful for segueing songs
automatically, or running a spot break.
Loop allows play back to continuously sequence through the decks (this relies on the Program Option to
reload a deck once playback has finished). This is especially useful where virtual carts are used and can
form a rudimentary automation or sustaining service.
The AutoStep and Loop indicators can also be used to toggle each option on and off. Green
indicates the feature is active, while red shows that the feature is not in use.

Level Meters
If the sound card you’re using provides a Windows MME compliant Peak Meter control (such as our
recommended AudioScience cards) then WaveCart will display the audio level on each deck’s
meters. Most domestic and many semi-pro sound cards do not provide a Peak Meter control.

Timers
Each deck has three timers; an Intro countdown is displayed in blue, the Elapsed time
is shown in green, and the Remaining time is shown in red.

Deck Label
When loaded, the play deck label will
display the audio filename, Artist & Title
information together with (depending on
the display height chosen) the OutCue,
Length, Intro, Segue, File Type,
Category, Start Date, and End Date.
While playing, the label background turns Green.
When a deck is paused, it turns Cyan and (if Attempt Segues is checked) will automatically
start when the deck before it reaches the Segue point.
While a deck is fading out (if the pertinent fade options have been configured), the label turns Yellow.
WaveCart will also look at the Start and End Date of an audio file and warn you that the audio file is not
valid for play by turning the background color Red. WaveCart will not prevent you from playing the file
though. The label will also be turned Red when an error situation occurs, such as attempting to load an
audio file that can not be found.
Double-clicking on the deck label will perform a search of the currently displayed audio list for the
currently loaded audio file. If a cart is loaded in the deck, double-clicking on the label will search for the
cart file, but holding down the Shift key and double clicking will search for the current audio file from that
cart.
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Hovering the mouse cursor over the artist or title fields will pop-up a tool-tip with the file name of the
currently loaded audio file
When a Cart is loaded, the Cart logo will be displayed in the upper
right corner of the deck label. If that deck is not currently playing,
single left-clicking on the icon will load the next item in the cart.
Double left-clicking on the icon will reload the next-to-play event
for non-randomized carts. Right clicking on the icon will open the
currently loaded cart in the Cart Editor.
Hovering the mouse cursor over the cart icon will pop-up a tool-tip with the file name of the currently
loaded cart.

Play Controls
The touch-screen compatible
Play Controls allow you to
Play, Pause and Stop a file. (If
the file is already stopped, you
can Eject the deck).

Audio List Controls
By default, the Audio List will show the contents of all
folders monitored by SoundHound. Using the drop down
box you can limit the audio list display to any single folder
that SoundHound is monitoring.

Using the Find button, you can search
the Audio List for a particular phrase
(for example, Artist or Title).

Status Bar
The Status Bar provides a handy visual reference to the play position of each of the decks. Clicking on
any of the deck position indicators will cause the deck stack to scroll to that deck if your current WaveCart
window isn’t showing all decks on the screen at once.
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Menus
File
• Open Stack – Opens a previously saved Stack of play decks
• Save Stack – Saves the currently loaded Stack of play decks
• Save Stack As – Allows you to save the current Stack of play decks with a different name
• Exit – Shuts down WaveCart

Edit
• New Cart – To create a new Virtual Cart, click this option
• Edit Audio File – Opens your (optional) Audio Editor application, such as Adobe Audition. (The
path to this must be setup in the Program Options).
• Edit Audio Info – Launches the BSI Info Editor allowing you to store additional information
inside the audio file itself
• HotKeys Setup – Launches the HotKeys setup allowing you to select the Current and StartUp
HotKeys sets.
• Find – Allows you to search the Audio List for a phrase (such as Artist or Title)
• Find Again – Searches the Audio List for the next instance of a phrase

Tools
• Update Folder List – Refreshes the audio folders and the Audio List with the current
SoundHound data.
• AutoStep – Activates automatic sequencing of the decks
• HotKeys – Displays the current HotKeys Palette
• Loop – If decks are not cleared after they have played, then WaveCart will sequence from deck 1
to 10 and then restart deck 1 again and loop the decks.
• Deck Height – Adjust the height of the Play Decks
• Clear Decks – Unloads all decks
• Pause All Decks – Pauses all currently loaded decks, allowing them to sequence automatically if
the relevant options are selected
• UnPause All Decks – Clears pause and places decks into stopped mode. Decks will no longer
automatically sequence
• Program Options – Displays WaveCart's Program Options
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Window
• Optimize Display – Maximizes the number of decks displayed on screen based on your screen
resolution.

Help
• WaveCart Help – Opens the Help File
• Technical Support – Opens your default Web Browser and navigates to the BSI Support Centre
(requires Internet Access)
• Security – Allows access to WaveCart's Security Options
• Register – Validates your Hardware Key with the provided Validation Code to prevent WaveCart
shutting down every few minutes
• About – Display the Registration Status and WaveCart Version.

Audio List (Right-Click Menu)
• Play – Auditions the highlighted file
• Edit Info – Launches the Info Edito
• Edit Audio – Opens your (optional) Audio Editor
• Delete – Permanently deletes the currently highlighted file
• New Cart – Creates new Virtual Cart
• Refresh List – Refreshes the audio list (forcing a database refresh)
• Sort By – Sorts the audio list using any one of the following parameters:
Artist/Advertiser
Category
Description
End Date
Length
Name
Start Date
• Ascending – Sorts the list in Ascending order
• Descending – Sorts the list in Descending order
• Show Details – Toggles whether full or limited details of each audio file are displayed
• Change list font – Allows you select a different Windows font for the Audio List

Play Deck (Right-Click Menu)
• Quick Load – Allows you to quickly enter a known filename to load into the selected deck
• Scrubber – Opens up a scrubber allowing you to navigate
through the audio file. Click the X to close the scrubber.
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About
The Help > About menu option displays information about WaveCart including the full version number
and registration status.

You can also view the full License Agreement from this screen.
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Cart Viewer
As well as audio files, WaveCart supports the use of Virtual Carts (the ability to store multiple audio
files in a single file). Within WaveCart (and BSI Simian) Virtual Carts are often abbreviated to Carts but
are otherwise identical.
Events inside a virtual cart can either be played individually, with the next (or optionally random) file
played next time the cart is played...or multiple events can be played 'back-to-back' (but not overlapped).
Launch the Cart Viewer from the Audio List's right-click menu or right-click any existing cart (colored
green in the Audio List). You can also open the Cart Viewer using the Edit > New Cart or CTRL+R
shortcut.
Create a new blank cart by clicking the New Cart icon and drag files from the Audio List into the
cart.

Using the Edit menu, you can Cut, Copy, or Paste files within a cart. To make an individual item in a cart
next to play, use the Edit > Make Next option.
If you need to play multiple events in a cart back-to-back (it is not possible to overlap items within a cart,
only between different carts and / or audio files) use the + key on each subsequent event you want to
play. (The first item in a cart cannot have a + mark otherwise the cart would loop continuously).
In the example below, three events will play each time the cart is used. You can toggle the + mark with
the + key on your keyboard.
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Before saving the cart, select the cart Properties from the Save Dialog, or File > Properties menu.
Although the information is optional, it's helpful to enter as much information as possible as it can be
useful in the future.

Average Length
Although optional, it's useful to enter an accurate value here so that when the Audio List is sorted, the
cart is displayed in the correct position.
Carts are colored green in the Audio List.

Randomize
Events within a virtual cart can be randomized. This makes them ideal for things like rotating liners,
jingles, filler music, etc.
When the randomized option is selected, each time the cart is played a random event will be selected
from those events in the cart that have not already been played. When all events have been played, the
process is restarted.
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As carts are written to each time they're played (to update this information) it's important to ensure that
carts are in a folder of their own. Otherwise, each time a cart is played, it could trigger a SoundHound
refresh of your entire music library.

Play Hooks Only
When this option is selected, WaveCart will only
play the section of the song in the cart that you
have designated as the Hook using the Info Editor
tool.
Utilizing this feature provides the opportunity to
forward sell songs that are coming up by dragging
a selection of upcoming songs into a cart and
selecting the Play Hooks Only option.

Copy Text
Although originally intended to display live copy for spots, WaveCart customers around the World have
also found other novel uses of embedding textual information into their audio files which is displayed
when the file is played.
For example, the latest Weather or Traffic Reports
can be displayed when the relevant bed is played;
or the latest news headlines when the News
Sounder fires. Or you could embed liner notes for
all your latest play list songs.
The information displayed is embedded into the
audio file using the Info Editor Copy field.
Any information entered into that field can be displayed each time that file is played. Just activate the
option from the main Program Options.
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HotKeys
As well as WaveCart's 10 play decks, there are an additional 24 HotKeys which are played using the F1
to F12 and SHIFT+F1 to SHIFT+F12 buttons on your keyboard, or from the HotKeys palette.
To view the HotKeys palette, click Tools > HotKeys from the main menu. You can re-size the palette
horizontally if you find that, as in the example below, not all the HotKey names fit in the default space
provided.

WaveCart supports multiple Hotkeys Palettes which are setup from the Edit > HotKeys Setup
menu.

Click the New HotKeys Set icon to create a new
set...
...or open an existing HotKeys Set to modify it.
Assign the HotKeys by dragging files from the Audio
List. (F13 to F24 refer to the SHIFT+F1 to SHIFT+F12
buttons).
To remove a previously assigned event, highlight it
and click the Clear HotKey Event icon.
Click the Save HotKeys Set button when
finished.
Use the drop down boxes to select the Current
HotKeys and the HotKeys set loaded when
WaveCart is restarted.
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Registration
To purchase a copy of WaveCart, visit http://www.bsiusa.com.
IMPORTANT NOTE: WaveCart requires a Hardware Dongle; please ensure that you have installed the
Sentinel Driver and inserted the USB Hardware key before registering the program.
Once you have purchased your copy of WaveCart, you will be provided with a USB Hardware Key and
corresponding Validation Code.
You need to Register the program with the Validation Code to prevent the program shutting
down every few minutes.
1.
2.

3.
4.

Select Help > Register from the main menu
Check that Your serial number matches the one written on the tag attached to your Hardware
Key and enter all your information shown on the screen below.

Enter validation code as provided with your hardware key. Click Done when finished.
WaveCart is now registered (you can check on the Help > About screen and will no longer shut
down every few minutes.
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Security
To prevent users having access to all of
WaveCart’s features, you can optionally
password protect some of the main menu
options.
To setup WaveCart's security options, click
Help > Security from the main menu. The
first time you do this, you'll be asked to choose
a Security password.
PLEASE DO NOT FORGET THIS PASSWORD AS YOU CANNOT MODIFY THE SECURITY
SETTINGS WITHOUT IT!
Make a note of your chosen password in safe place, enter is twice as directed, and click OK when done.

Security Options
•

Hide FILE menu – This hides the main File menu and removes all the options, including
the ability to shut down WaveCart.

•

Hide TOOLS menu – This hides the main Tools menu and removes all the options,
including the Program Options. As hiding this menu also removes the shortcut to
pause or clear all decks most users are likely to chose to hide the [Program] options only.

•

Hide [PROGRAM] OPTIONS menu – Rather than restrict use of all the features available
on the Tools menu, selecting this option will just hide the Program Options menu.

•

Change Password – From time to time, you may wish to
update the security password. Please make a careful note
of the new password and update your records as you will
not be able to access the security settings without the
password.
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Stacks
WaveCart can save and recall stacks of decks,
making it easy to save, load, and reuse frequently
used collections of carts or event entire spot
breaks.
When Stacks are saved, you can optionally
enter additional information such as an Air Date
together with Description and additional
comments.
This information is then displayed in the File >
Open Stacks menu option.
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Program Options
To setup WaveCart's Program Options select Tools > Program Options from the main menu.

General

Station ID
This field allows you to customize the title bar of WaveCart. This could also be used as reminder
of your station's strap line.
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Startup Settings
Use these options to select which features are active when WaveCart is started. These options
can also be turned on and off while WaveCart is running.
• Loop – WaveCart will be placed into Loop mode, continously sequencing play decks
• Details – Audio List Show Full Details selected
• AutoStep – Play Decks will automatically sequence
• Deck Height – Selects the vertical size of the Play Decks.

System Options
• Attempt Segues – If supported by your sound card, WaveCart attempt to overlap play decks
when in AutoStep mode. The next deck will be started when the Segue point of the previously
playing deck is reached.
• Default Segue – If no Segue Marker has been placed in the audio file, the default segue length
is used.
• End Event Behavior – Usually, it's desirable to Clear Deck to prevent replay of the same
event. The Reload Deck option is useful when WaveCart is in Loop mode, perhaps with
randomized carts, to provide a continous audio feed.

Text Settings
• You can customize the font and font size when the Display text when cuts are played option
is selected. This display any text entered in the Copy field of the audio file using Info Editor.

Deck Labels
• Display Cut Labels During Cart Play – This option forces the Play Deck label to display the
audio file information from within the cart, rather than the generic Virtual Cart information.
• Auto-Scroll Long Labels – With this option enabled, if the text in a deck’s display label is too
wide, it will automatically scroll so you can see the full text. Several scroll styles are available
from the Auto-Scroll dropdown.

SoundHound Settings
• Use SoundHound
Unless another BSI application is already running SoundHound on your PC, then this option
should be checked. WaveCart will continue to work if SoundHound is not running, but will not
add any new files to the Audio list.
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Paths

Audio file paths are setup using the SoundHound utility, selecting the Use friendly names in folders
lists option displayed the friendly name in the Audio Folder List instead of the full file path.

• Other Paths – Allows you to set paths to a different audio database, an optional Audio Editor
(not supplied) and the folder for your Stacks.
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Playback (Legacy version for Windows XP)
NOTE: The version of the Playback Tab shown below will only be displayed when running Stinger on
computers running Windows XP. For setup on Windows 7 or later, see the next section: Playback Tab
(Version for Windows 7 or later).
The Playback tab allows you to assign
a different wave out device or sound
card for each of the Play Decks, the
HotKey & Trigger Decks and the Audio
list Preview Deck.
It is not uncommon to only use two
wave out devices for the main play
decks, routed to two different physical
outputs, with odd decks assigned to
one output and even decks to the
other - with a domestic on-board
audio card routed to a pair of PC
speakers for audition / preview
purposes.
However, WaveCart supports a
different output for each of the 10 onscreen and two hidden decks
(HotKeys/Triggers deck & Preview
deck). The capability of your sound
card will determine how many files can
be played back at the same time and
how many different devices are
available.
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Playback (for Windows 7 and later)
NOTE: The version of the Playback Tab shown below will only be displayed when running Stinger on
computers running Windows 7 or later. For setup on Windows XP, see the previous section: Playback
Tab (Legacy Version for Windows XP).
The Playback tab allows you to assign
a different wave out device or sound
card for each of the Play Decks, the
HotKey & Trigger Decks and the Audio
list Preview Deck.
However, WaveCart supports a
different output for each of the 10 onscreen and two hidden decks
(HotKeys/Triggers deck & Preview
deck). The capability of your sound
card will determine how many files can
be played back at the same time and
how many different devices are
available.
Commonly, the playback decks will be
set to use the same physical play
device (or even decks to one play
device, and odd decks to another if
manual fading of playback from your
console is desired). Either way, with
the new audio engine WaveCart uses
when Windows 7 or later is detected,
multiple decks can use the the same
physical audio device and still all play
at the same time, or you can set each
deck to a different physical device if
desired.
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Hardware

Keyboard De-Bouncing
If you find that keys are accidentally being double-pressed, you can configure the
Keyboard De-Bouncing option to ignore keyboard presses that occur more often than a
specified length of time. Simply enable the Ignore Subsequent Key Strokes check box,
and set the time selector to the desired number of milliseconds.

Spacebar Behavior While Playing
Use this option to determine what effect pressing the Spacebar has when a deck is
playing.

Audio Mode
NOTE: This section is only displayed on Windows XP and Windows 7 32bit systems
running the Legacy audio engine. On systems using the new audio engine, these settings
don’t apply and therefore are not displayed.
• Standard – This is the default audio mode, requiring multiple play streams (or multiple
sound cards) in order to overlap files.
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• DirectSound – When DirectSound mode is selected, then providing your sound card has
full (not emulated) DirectSound support (and DirectSound is available on your PC) you
can overlop multiple audio files using a single audio device even if your audio card
usually only allows a single audio file to be played at the same time.
• Force use of software CODEC – WaveCart supports playback of Linear PCM (.wav),
ADPCM, MP3 and MPEG Layer 3 file formats. If a format is not directly support by your
audio card, this option forces audio to be played through an optional Windows ACM
codec instead. Most modern PCs are supplied with an MP3 codec, but you may need
to purchase a special MPEG Layer 2 ACM codec from BSI to support playback of MPEG
Layer 2 (including Content Depot) files.
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Support
Technical Support for WaveCart is provided by our online Support Center at http://support.bsiusa.com.
Information about product updates and answers to common questions are available 24-hours-a-day.
If our FAQ or User Forum doesn't provide the answers you need, or if you have a problem of a
technical nature relating to our software or any hardware we have supplied, then please use the links
provided to submit a Support Ticket.
We aim to respond to all Support Tickets within 60-minutes during normal weekdays, from 6am to
6pm (PST).
Please note that Telephone Support for WaveCart is only available to customers that have
purchased a Tech Support Plan; and we cannot undertake to diagnose or configure hardware that we
have not directly supplied.

Copyright
The copyright and intellectual property rights of this software, WaveCart, and all its documentation,
including the online help system, are owned by Broadcast Software International and are
protected by copyright laws and international intellectual property right treaties.
You may not copy any portion of the software or documentation in any form, except to use this software
in accordance with the terms of the license agreement or to make one copy for backup purposes.
You may not alter the software in any way.
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